La inceput

Top Next


Termeni de utilizare


Instalarea programului
 Previous Top Next
Pentru instalarea programului MasterCont se procedeaza astfel:
· se introduce descarca fisierul executabil de pe internet;
· se da dublu click pe fisierul descarcat pentru a incepe instalarea;
In ecranele care vor apare, apasati pe <Next>, iar la sfarsit pe <Finish>.
Dupa parcurgerea acestor pasi, progamul este instalat.

Pentru a intra in program dati dublu click pe iconita Mastercont Free pe care o veti gasi pe desktop.


Intrarea in program

Intrarea în program
Lansarea în executie a programului se face prin dublu click pe pictograma aflata pe desktop:

Dupa încarcare, va apare o fereastra unde veti selecta societatea pentru care veti lucra.


Crearea unei noi societayi

Crearea unei noi societati
Pentru a introduce datele firmei dvs. va trebui sa o introduceti in baza de date. Exista 2 cai de a crea o societate:
· la intrarea in program, dupa ce apare nomenclatorul de societati, se apasa pe butonul "creare" situat in partea dreapta
· daca deja sunteti intr-o societate, intrati in meniul Societate->Creare societate

Dupa ce ati apelat crearea societatii va aparea ecranul urmator:

Se vor introduce toate datele cerute.
· cod: este un cod unic de identificare a societatii si trebuie sa fie in formatul
numar_an. Numarul este un numar de ordine iar an este anul pentru care se lucreaza. Acest camp este generat automat la crearea firmei. Dvs. va trebui sa-l modificati numai daca veti lucra datele pe alt an decat cel propus.
· cod caen: anul intrarii in vigoare se va selecta "> 2008" apoi selectati din lista codul caen pe care il are societatea pentru care lucrati. In functie de acest cod se va completa procentul pentru fondul de risc.
· comision ITM: completati procentul pentru comisionul ITM pe care il platiti (0,75 sau 0,25).
· restul datelor se completeaza conform actelor firmei
· conturile bancare: apasati sus pe "conturi bancare" apoi completati conturile pe care le detineti. Aceste conturi vor aparea pe declaratiile cu salariile (CAS, somaj...)

Dupa ce ati terminat de introdus datele firmei, apasati pe OK. Se va crea firma si veti putea lucra.


Alegerea modulelor contabilitate/salarii
Pentru a alege modulul pe care doriti sa-l utilizati nu trebuie decat sa apasati pe meniul "Iesire" apoi sa alegeti contabilitate sau salarii.


Lucru in retea

Pentru a putea lucra in retea vor trebui parcursi urmatorii pasi:

· Programul se instaleaza NUMAI pe calculatorul care se va considera server

Operatiuni de efectuat pe server:
· se intra in folderul unde este instalat Mastercont Free (implicit se instaleaza in C:\Program Files\Mastercont Free. Daca veti lucra in retea, programul nu se va instala in program files ci intr-un alt folder din discul C
· se intra in folderul BDE si se ruleaza SETUPBDE.EXE
· se intra in folderul C:\Program Files\Borland\Common\BDE si se ruleaza BDEADMIN.EXE
· va aparea ecranul urmator. Selectati in stanga Configuration->System->Init apoi in dreapta modificati valoarea variabilei "LOCAL SHARE" in TRUE (dati dublu click pe FALSE)
· apasati pe meniul OBJECT apoi iesiti cu salvare.

Se face sharing cu drept de scriere la discul pe care instalat programul

·

Operatiuni de efectuat pe statii:
· se intra in network si se alege calculatorul server
· se intra in folderul programului apoi in BDE si se ruleaza SETUPBDE
· se intra in folderul BDE si se ruleaza SETUPBDE.EXE
· se intra in folderul local C:\Program Files\Borland\Common\BDE si se ruleaza BDEADMIN.EXE. Va aparea imaginea de mai sus.
· veti alege Configuration->Drivers->Native->Paradox
· la NET DIR scrieti \\SERVER\DISC
· unde:
· SERVER=numele calculatorului considerat server
· DISC = discul pe care este instalat programul in acel folder
· exemplu: \\laptop\c
· Selectati in stanga Configuration->System->Init apoi in dreapta modificati valoarea variabilei "LOCAL SHARE" in TRUE (dati dublu click pe FALSE)
· apasati pe meniul OBJECT apoi iesiti cu salvare.


Formatez calculatorul... ce am de facut?
Pentru a putea salva programul si datele in vederea recuperarii dupa ce ati reinstalat sistemul de operare va trebui sa:
· intrati in folderul unde ati instalat programul. Daca nu sunteti sigur unde ati instalat, dati click dreapta pe pictograma programului dupa desktop, apasati properies si notati ce scrie la START IN. Acolo aveti instalat programul si acel folder va trebui salvat impreuna cu toate subfolderele din el.
· daca salvati alt folder decat cel descris mai sus.... riscati sa nu salvati ce trebuie
· copiati folderul descris anterior intr-un alt loc (alt disc, stick, CD....)
· acum puteti sa formatati calculatorul si sa reinstalati sistemul de operare
· dupa reinstalare copiati la loc folderul salvat anterior

La prima rulare va trebui sa reactivati programul. Acest lucru se va putea face gratuit prin internet, urmand pasii din ecranul cu activarea.


Soldurile contabile din balanya

Soldurile contabile din balanta
Se intra în Solduri initiale si se alege primul meniu. În fereastra care va apare veti introduce datele în modul urmator:
· introduceti anul pentru care aveti soldurile finale.
· în coloana Simboluri conturi debitoare introduceti conturile de activ sau conturile bifunctionale care au sold final debitor.
· În coloana Simboluri conturi creditoare introduceti conturile de pasiv sau conturile bifunctionale care au sold final creditor.
· În coloana Suma introduceti soldul debitor sau creditor (dupa caz).
· În coloana Suma în valuta introduceti soldul in valuta al conturilor de trezorerie (5124.x). Pentru fiecare valuta in parte este obligatoriu sa va creati conturi analitice. De exemplu: 5124.01 Disponibil in USD, 5124.02 Disponibil in EUR, etc.

In cazul in care doriti sa creati un cont (sintetic sau analitic), apasati pe simbolul ... si veti intra in planul de conturi . Acolo apasati pe "Creare cont" sau "creare analitic".

Dupa ce terminati de introdus toate conturile din balanta, aveti grija ca diferenta dintre debit si credit sa fie zero. Daca totul e bine, apasati pe Ok pentru a salva datele introduse.


Introducerea rulajelor lunii precedente
Se intra în Solduri initiale si se alege Rulaje conturi luna precedenta.
· Sumele introduse trebuie sa fie rulajul cumulat al conturilor de la 1 ianuarie pâna la sfârsitul lunii anterioare. De exemplu: dorim sa începem sa introducem facturi începând cu luna octombrie 1999. Vom introduce rulajul cumulat al conturilor din 1 ianuarie 1999 pâna la 30.09.1999.
· Scrieti ultima zi din luna anterioara.
· Completati restul coloanelor asa cum sunt ele în balanta dvs. de verificare. Coloana Valute o completati numai pentru conturile de trezorerie în valuta.
· Dupa terminare verificati ca diferenta între debit si credit sa fie zero.


Solduri iniyiale furnizori si clienyi

Solduri initiale furnizori si clienti
Intrati succesiv în meniul Solduri initiale iar de acolo în Solduri furnizori interni-externi, respectiv Solduri clienti interni-externi.

Scrieti datele despre factura restanta. Daca furnizorul nu exista, apasati pe butonul Nomenclator terti si creati-l.
Stergerea unei facturi restante se face apasand CTRL+DEL.


Adaugare note contabile
Apasati pe Actualizari Adaugari note contabile.

Numarul notei contabile se va completa automat. Scrieti documentul justificativ (ex. Stat). Dati o explicatie corespunzatoare care va apare în registrul jurnal si fisa de cont. Conturile debitoare se introduc fie direct, fie se aleg din planul de conturi. Alegerea unui cont din planul de conturi se face apasând pe butonul [image] din cont debitor sau creditor. Vedeti subcapitolul urmator pentru detalii la planul de conturi.
La notele contabile simple, conturile debitoare si creditoare se introduc pe acelasi rând. Notele contabile compuse se introduc cu semnul %.

De exemplu:
411 = % 119.000
707 100.000
4427 19.000
Totalul debitor si creditor se actualizeaza dupa deplasarea cursorului pe rândul urmator sau anterior.
Pentru adaugarea unui rând nou se apasa pe sageata jos când cursorul este pe ultimul rând.
Stergerea unui rând se face prin pozitionarea cursorului pe rândul de sters si apasarea butonului aterge rând.
Daca ati introdus note contabile care nu sunt echilibrate si nu stiti unde ati gresit, apasati pe butonul Note neechilibrate. Cursorul se va pozitiona pe nota contabila eronata.

Pentru salvarea notelor contabile apasati pe butonul Salveaza.


Planul de conturi
Prin acest ecran veti putea sa actualizati planul de conturi sau sa alegeti un cont pentru introducerea în notele contabile.
· adaugarea unui cont sintetic se face apasând pe butonul Cont nou. Se va crea un rând nou, gol, în care veti introduce datele despre contul respectiv. Este obligatoriu sa completati si tipul contului, în caz contrar balanta de verificare va fi neechilibrata. Pentru conturile de trezorerie în valuta completati si simbolul valutei (în coloana Valuta).
· adaugarea unui cont analitic se face astfel: deplasati cursorul pe contul sintetic caruia doriti sa-i faceti analitic. Apasati pe butonul Analitic nou. Se va crea un rând gol sub contul sintetic. Completati extensia contului precum si restul datelor cerute.
· Stergerea unui cont se face prin pozitionarea cursorului pe contul de sters si apasarea pe butonul Sterge. Contul se va sterge numai daca nu exista inregistrari în acesta.

ATENTIE !
· nu modificati simbolul contului din sintetic în analitic
· nu stergeti un sintetic daca acesta are analitice


Modificari note contabile
Prin acest ecran modificati numai notele contabile introduse prin adaugari note contabile.

Este interzis sa modificati notele contabile generate de program. Pentru modificarea lor intrati în ecranul prin care le-ati introdus.
De exemplu, daca doriti sa modificati o factura de vânzare, intrati în Actualizari-Vânzari intern si apasati pe butonul Cautare. Daca doriti modificarea unei chitante, intrati în registrul de casa - modificari.

In cazul in care modificati notele contabile generate de program vor putea aparea necorelari intre rapoarte.

Modificarea unei note contabile se face astfel:
- apasati pe butonul Cautare. Va apare urmatorul ecran:

Apasati cu mouse-ul pe câmpul dupa care faceti cautarea. În câmpul gol scrieti ce doriti sa cautati. Apoi apasati pe Cauta. Daca doriti sa continuati cautarea dupa acelasi criteriu, apasati pe Cauta din nou.
Modul de lucru este acelasi cu cel din Adaugari note contabile.

Totalul debitor si creditor se actualizeaza dupa deplasarea cursorului pe rândul urmator sau anterior.

Pentru adaugarea unui rând nou se apasa pe butonul inserare rând.

Stergerea unui rând se face prin pozitionarea cursorului pe rândul de sters si apasarea butonului aterge rând.

Daca ati introdus note contabile care nu sunt echilibrate si nu stiti unde ati gresit, apasati pe butonul Note neechilibrate. Cursorul se va pozitiona pe nota contabila eronata. Inainte de a apasa pe acest buton trebuie creat un filtru prin care sa nu apara soldurile initiale sau rulajele preluate . De exemplu, soldurile initiale au fost introduse cu data de 31.12.1999. Apasati pe butonul Filtru, completati intervalul 01.01.2000-31.12.2000, apoi apasati pe Note NeEchilibrate.

Pentru afisarea notelor contabile dintr-o perioada delimitata, apasati pe butonul Filtru si completati intervalul dorit. Pentru eliminarea filtrului, apasati pe sageata din dreapta butonului Filtru, apoi apasati pe aterge filtru.


Facturi de cumparare (furnizori interni)
Pentru a putea introduce facturile de achizitie, intrati in meniul Actualizari->Cumparari interne

Va aparea ecranul de mai jos:

Completati datele cerute, astfel:
- la fel document apasati sageata jos pentru selectie
- scrieti numarul si data documentului
- furnizorul îl scrieti chiar daca el nu exista în nomenclator. Acesta se va crea automat si se va autocodifica. Codurile pentru furnizori si clienti sunt transparente pentru utilizator. Nu trebuie sa le memorati. Pe masura ce scrieti numele furnizorului, se va face cautare dupa literele pe care le-ati scris. Daca s-a gasit vor apare automat codul fiscal si localitatea. În caz contrar va trebui sa le scrieti.
- scrieti sau selectati contul contabil pentru furnizori (401).
- daca va intereseaza evidenta cheltuielilor pe persoane, completati câmpul Cine face cumpararea.
- completati restul datelor cerute. Adaosul comercial îl completati numai daca lucrati cu contul 378.
Platile catre furnizori se vor introduce în acest ecran numai daca sunt cash (ex. Factura, decont sau chitanta).
Pentru a cauta o factura în vederea modificarii, apasati pe butonul Cautare


Facturi furnizori externi

Pentru a putea introduce facturile de achizitie externe, intrati in meniul Actualizari->Cumparari import

Va aparea ecranul de mai jos:

Completati datele cerute, astfel:
- la fel document apasati sageata jos pentru selectie
- scrieti numarul si data documentului
- furnizorul îl scrieti chiar daca el nu exista în nomenclator. Acesta se va crea automat si se va autocodifica. Codurile pentru furnizori si clienti sunt transparente pentru utilizator. Nu trebuie sa le memorati. Pe masura ce scrieti numele furnizorului, se va face cautare dupa literele pe care le-ati scris. Daca s-a gasit va apare automat tara. În caz contrar va trebui sa o scrieti.
- scrieti sau selectati contul contabil pentru furnizori (401).
- completati restul datelor cerute.

Pentru achizitiile intracomunitare:
· apasati pe "operatiuni intracomunitare" (sub tabelul galben)
· se va calcula automat baza de impozitare,
· scrieti valoarea tva-ului aferent taxarii inverse
· la mod taxare completati astfel:
· taxare inversa AIC - pentru achizitii intracomunitare de bunuri
· taxare inversa altele - pentru achizitii intracomunitare de servicii
· neimpozabil sau scutit, de la caz la caz, in functie de factura dv.

Pentru achizitiile non-UE
· apasati pe "operatiuni non-UE (sub tabelul galben)
· completati taxele vamale si restul datelor cerute
· procentul de tva
· tipul TVA (deductibil, etc)
· valoarea TVA din vama

Completati contul de stoc sau cheltuieli
La tip achizitie, selectati tipul achizitiei, in functie de factura dv (bunuri de capital, bunuri pentru nevoile firmei sau marfuri)

Conturi pentru TVA
· la importuri intracomunitare, cont debit=4426, cont credit=4427
· la importuri non UE, cont debit=4426, cont credit in functie de optiunile dvs (4423, 401VAMA... etc)

Pentru a cauta o factura în vederea modificarii, apasati pe butonul Cautare


Vanzari la intern

Vânzari la intern
Pentru a putea introduce vanzarile la intern, intrati in meniul Actualizari->Vanzari interne

Va aparea ecranul de mai jos:

Completati datele cerute, astfel:
- la fel document apasati sageata jos pentru selectie
- scrieti numarul si data documentului
- clientul îl scrieti chiar daca el nu exista în nomenclator. Acesta se va crea automat si se va autocodifica. Codurile pentru furnizori si clienti sunt transparente pentru utilizator. Nu trebuie sa le memorati. Pe masura ce scrieti numele clientului, se va face cautare dupa literele pe care le-ati scris. Daca s-a gasit vor apare automat codul fiscal si localitatea. În caz contrar va trebui sa le scrieti.
- scrieti sau selectati contul contabil pentru clienti (411).
- daca va intereseaza evidenta pe agenti comerciali, completati câmpul Agent.
- completati restul datelor cerute.
Încasarile de la clienti se vor introduce în acest ecran numai daca sunt cash (ex. Factura sau chit.fisc si chitanta).

Pentru a cauta o factura în vederea modificarii, apasati pe butonul Cautare


Vanzari la export
Pentru a putea introduce facturile de vanzare externe, intrati in meniul Actualizari->Vanzari export

Va aparea ecranul de mai jos:

Completati datele cerute, astfel:
- la fel document apasati sageata jos pentru selectie
- scrieti numarul si data documentului
- clientul îl scrieti chiar daca el nu exista în nomenclator. Acesta se va crea automat si se va autocodifica. Codurile pentru furnizori si clienti sunt transparente pentru utilizator. Nu trebuie sa le memorati. Pe masura ce scrieti numele clientului, se va face cautare dupa literele pe care le-ati scris. Daca s-a gasit va apare automat tara. În caz contrar va trebui sa o scrieti.
- scrieti sau selectati contul contabil pentru clienti (411).
- completati restul datelor cerute.

Pentru a cauta o factura în vederea modificarii, apasati pe butonul Cautare.


incasari si playi in lei

Încasari si plati în lei
Se vor efectua operatiuni în registrul de casa si banca.

În primul rând se va selecta contul de trezorerie. Apoi se vor introduce restul datelor, astfel:
- data operatiunii
- documentul justificativ (nr., data)
- cautati un furnizor sau client in coloana Tert. Scrieti primele litere din denumirea lui si se va pozitiona pe cel mai apropiat
- încasari-plati. Se completeaza suma încasata sau platita. Daca suma respectiva se refera la mai multe facturi, se completeaza pe câte un rând suma corespunzatoare fiecarei facturi.
- factura nu se scrie manual. Se apasa pe butonul din câmp si va apare lista facturilor restante, precum si încasarile partiale. Se alege o factura si se apasa pe Ok.
- explicatia se va completa automat.
- contul corespondent se va completa automat pentru furnizori si clienti si va trebui sa-l scrieti în celelalte cazuri. (Ex. 421 pt. Plata salariilor).
Pentru salvare apasati pe butonul Salvez.
Pentru modificarea datelor introduse si salvate, apasati pe Modificari.


incasari si playi in valute

Încasari si plati în valute
Se vor efectua operatiuni în registrul de casa si banca valute.
În primul rând se va selecta contul de trezorerie. Contul de trezorerie este unul pentru fiecare valuta. Apoi se vor introduce restul datelor, astfel:
- data operatiunii
- documentul justificativ (nr., data)
- explicatia.
- cursul valutar la data operatiunii
- cod tert. Nu completati manual codul. Apasati pe butonul din câmp si va apare lista furnizorilor si clientilor. Selectati de acolo un tert.
- încasari-plati. Se completeaza suma încasata sau platita. Daca suma respectiva se refera la mai multe facturi, se completeaza pe câte un rând suma corespunzatoare fiecarei facturi.
- factura nu se scrie manual. Se apasa pe butonul din câmp si va apare lista facturilor restante, precum si încasarile partiale. Se alege o factura si se apasa pe Ok.

- contul corespondent se va completa automat pentru furnizori si clienti si va trebui sa-l scrieti în celelalte cazuri. (Ex. 462 pt. Creditori diversi).
Pentru salvare apasati pe butonul Salvez. Programul va genera si notele contabile pentru diferentele de curs valutar.
Pentru modificarea datelor introduse si salvate, apasati pe Modificari.


Compensari
Compensarile intre furnizori si clienti se vor efectua in 2 etape. Practic, trebuie inchise atat facturile furnizorului cat si ale clientului.

Etapa 1 - stingerea obligatiilor clientului
· intrati in Actualizari->Casa lei
· la cont casa scrieti 401
· completati datele ordinului de compensare
· selectati tertul
· la incasari scrieti suma care se va compensa din factura clientului
· selectati factura clientului
· apasati pe Salvare

Etapa 2 - stingerea obligatiilor furnizorului
· intrati in Actualizari->Casa lei
· la cont casa scrieti 411
· completati datele ordinului de compensare
· selectati tertul
· la plati scrieti suma care se va compensa din factura furnizorului
· selectati factura furnizorului
· apasati pe Salvare


Introducerea mijloacelor fixe
Pentru a putea lucra cu imobilizarile, selectati meniul Actualizari->Imobilizari. Va aparea ecranul de mai jos.

Pentru adaugarea unei imobiliari din stocul anterior sau o factura curenta:
· completati numarul de inventar, denumirea MF, factura de provenienta
· la clasa MF, apasati pe butonasul din dreapta casutei si selectati clasa de mojloc fix din care face parte.
· completati data intrarii si valoarea de intrare
· completati data inceperii amortizarii. Durata amortizarii se va completa automat in functie de clasa lui.
· durata ramasa o completati manual daca veti introduce stocul anterior de mijloace fixe. Durata ramasa este in numar de luni
· completati amortizarea lunara si pe cea deja inregistrata (daca este un stoc initial)
· completati conturile contabile (in vederea inregistratii cheltuielilor cu amortizarea)

Pentru modernizarea unui mijloc fix:
· selectati mijlocul fix pe care il modernizati
· selectati tabelul "modernizare mijloc fix"
· introduceti data, explicatia, numarul documentului si valoarea modernizarii.
· apasati pe butonul Recalcul amortizare

Pentru scoaterea din functiune a unui mijloc fix:
· selectati mijlocul fix pe care il modernizati
· selectati tabelul "casare mijloc fix"
· introduceti data casarii si numarul documentului justificativ
· va aparea automat valoarea amortizata si valoarea ramasa neamortizata

Notele contabile privind amortizarile se vor genera apasand pe meniul "Diverse->Inregistrare amortizari.


Fisa mijocului fix
Pentru a putea lucra cu imobilizarile, selectati meniul Actualizari->Imobilizari.

· selectati mijlocul fix pentru care doriti fisa
· apasati pe butonul "Fisa mijlocului fix"


Raport lunar amortizare
Pentru a putea lucra cu imobilizarile, selectati meniul Actualizari->Imobilizari.

· apasati pe butonul "Raport lunar amortizare"


Registrul numerelor de inventar
Acest modul este in dezvoltare. Il veti regasi in versiunile urmatoare ale programului


Generarea notelor contabile cu amortizarea
Notele contabile privind amortizarile se vor genera apasand pe meniul "Diverse->Inregistrare amortizari.


Listari
Procedura de listare rapoarte este simpla. În general programul cere numai perioada pentru care doriti listarea. Trebuie sa tratam mai detaliat urmatoarele rapoarte:
a) Fisa de cont

Daca doriti fisa pentru un singur cont, apasati pe Contul si scrieti contul dorit.
Daca doriti fisa pentru conturile, de exemplu de la 411 la 499, apasati pe De la scrieti în primul câmp 411 iar în al doilea 499.
Daca doriti listarea pentru toate conturile care au rulaj, apasati pe Toate conturile care au rulaj.
Daca doriti ca în raport fisele de cont sa înceapa pe o pagina noua, bifati Incepe cont cu pagina noua.
Daca doriti sa listati fisa unui cont in care sa apara numai corespoondenta sa cu un alt cont, scrieti contul corespondent. De exemplu, listati contul 5311 in corespondenta cu 411.

b) Registrul de casa-banca

Selectati contul pentru care doriti listarea. Acest lucru este util când doriti registrul de casa pentru fiecare punct de casa-gestiune. Daca doriti ca fiecare zi sa înceapa pe o pagina noua, bifati Începe zi cu o pagina noua.

c) Balanta de verificare

În functie de prima coloana care o doriti listata, selectati optiunea potrivita. Apoi introduceti perioada de listat si apasati pe Ok.
Tipul imprimantei in selectati numai daca aveti o imprimanta A3 si numai daca tiparirea o veti face in mod text.
d) Fisa furnizor-client
Selectati sau cautati tertul respectiv, introduceti perioada dorita si apasati pe Ok. Pentru cautare, scrieti numele în câmpul de deasupra tabelului.

e) Raport facturi restante
Completati data maxima a facturilor emise, selectati tertul si apasati Ok. Daca doriti lista pentru toti, bifati Toti furnizori,daca doriti numai unul trebuie debifata aceasta


inchidere luna

Închidere luna
În conformitate cu instructiunile Ministerului de Finante, este interzisa modificarea datelor pentru o perioada raportata. Pentru a închide o luna, apelati meniul Diverse-Închidere luna. Selectati luna pe care doriti sa o închideti si apasati Ok.


Transfer solduri pentru an nou
Când ati terminat de introdus si listat TOATE datele din anul expirat, este necesar sa deschideti un nou an si sa preluati datele din anul încheiat. Acest lucru se face astfel:
?   se creaza o noua sociatate
se introduc soldurile la conturi si furnizori/clienti.


Salvarea datelor
Aceasta facilitate este utila pentru salvarea datelor introduse pâna la data curenta. Este indicat sa faceti salvarea cel putin o data pe saptamâna. Trebuie sa tineti seama ca datele salvate nu ocupa mult spatiu. Ele ocupa 10% din spatiul ocupat în directorul societatii. De asemenea aveti grija pe ce suport salvati datele. În general disketele se defecteaza foarte repede. Este posibil sa credeti ca ati facut salvarea dar acea salvare sa fie inutilizabila când veti avea nevoie de ea. Daca salvati numai pe hard-disk exista riscul ca vreodata sa nu mai lucreze harddiscul, deci ati pierdut complet atât datele cât si programul. Va recomandam sa achizitionati o unitate ZIP sau un CDR în care veti avea mai multa încredere.
Operatia de salvare este foarte simpla. Selectati unitatea de disk pe care salvati datele precum si directorul în care veti pune arhiva.
De exemplu, daca doriti sa salvati pe disketa, unitatea de disk este A. Daca salvati pe HDD, unitatea poate sa fie C sau alta, în functie de configuratia calculatorului.
Dupa aceste alegeri, apasati pe Creaza arhiva. Daca salvarea este terminata cu succes, va apare un mesaj în care vi se comunica numele arhivei si procentul de compresie.
Numele arhivei se da de program. Acesta este în formatul
data.cod societate
De exemplu: Salvam datele pâna la 31.12.1999 pentru societate cod 001. Numele arhivei va fi 31-12-1999.001
Este interzis sa redenumiti aceste fisiere. Daca le redenumiti nu vor mai fi recunoscute la restaurare (operatia inversa).
Daca a intervenit vreo eroare la salvare iesiti din program, resetati calculatorul si încercati din nou.


Restaurarea datelor
Restaurarea este operatia inversa salvarii. Prin aceasta se pun datele salvate cândva în societatea curenta.
ATENTIE ! Datele societatii curente se vor sterge prin înlocuirea cu cele existente în arhiva.
Restaurarea este utila atunci când ati pierdut datele sau o parte din date.
Pentru restaurare procedati astfel:
- intrati în meniul Diverse-Restaurare
- selectati unitatea de disk unde aveti arhiva
- selectati directorul unde aveti arhiva
Dupa alegerea directorului, în ecranul din dreapta vor apare fisierele arhiva. Selectati arhiva care corespunde cu data salvarii si codul societatii. Daca selectati un fisier care nu este arhiva va apare un mesaj de eroare.
Codul societatii din arhiva trebuie sa fie acelasi cu codul societatii curente. În caz contrar veti pierde datele societatii curente. Înainte de a pierde datele veti fi avertizat cu un mesaj.
Daca a intervenit vreo eroare la restaurare iesiti din program, resetati calculatorul si încercati din nou.


Reparare baze de date
Daca în timp ce lucrati cu programul intervine vreo eroare de genul "index corupt", "autogenerator corupt" sau orice alt mesaj care persista, trebuie sa efectuati o operatie de reparare a bazelor de date.
În general, cauza alterarii bazelor de date este caderea accidentala a curentului electric sau iesirea anormala din program (resetare, etc.).
Programul este prevazut cu o protectie la aceste accidente. Totusi daca aceasta "nu face fata", rulati repararea bazelor de date.

Pentru reparare, aveti doua posibilitati:
a) daca mesajul de eroare este dat dupa intrarea în program dar înainte de a alege societatea, apasati pe
Start-Programs-MasterCont-Repara baze de date
Selectati directorul unde ati instalat programul (Program Files\MasterCont\)
b) în celelalte cazuri, din program, apasati pe Diverse-Reparare baze de date
Selectati directorul unde este societatea curenta (Program Files\MasterCont\xxx)
xxx = codul societatii defecte.
În boxul Ce repar selectati Numai fisierele defecte.
Apasati pe Începe. Când va termina, apasati pe Iesire.
Daca bifati optiunea Reîmpacheteaza, veti creste viteza programului prin stergerea fizica a rândurilor marcate pentru stergere.


Verificari
Prin aceasta optiune se va verifica daca notele contabile sunt în concordanta cu jurnalele de vânzari si cumparari. Diferente pot aparea daca faceti modificari în note contabile aferente cumpararilor sau vânzarilor. Vedeti Modificari note contabile.
Daca sunt erori, acestea vor aparea si vi se va scrie numarul documentului eronat. Pentru corectie se recomanda stergerea acestor documente si reintroducerea lor.


Agenda de lucru
Daca doriti sa folositi o agenda usor de utilizat, apelati cu încredere la aceasta optiune.
Zilele în care aveti ceva notat sunt marcate cu o culoare mai deschisa. Pentru a vedea ce ati notat, apasati pe ziua respectiva.
Pentru a nota ceva într-o zi, apasati pe ziua dorita dupa care scrieti adnotarea în panelul alb. Pentru salvare apasati pe butonul Salveaza.


Utilizatori
În cazul in care doriti sa lucrati in retea, este necesar sa va definiti utilizatorii care au drept de lucru în program.Adaugarea unui utilizator se face cu sageata-jos. Dupa adaugarea lui trebuie sa-i definiti o parola de acces in program. Pentru aceasta apasati pe Schimba parola. În noua fereastra sariti peste câmpul vechea parola si completati noua parola (în ambele câmpuri).


Declaratia 394
Pentru a putea genera declaratia 394 procedati astfel:
· selectati meniul Listari->Declaratia 394
· selectati semestrul si anul pentru care doriti generarea
· apasati pe Generare declaratie
· dupa generare, apasati pe "Vezi detaliile declaratiei"

In acest ecran veti putea urmari detalierea achizitiilor si livrarilor, pe baza carora se va genera declaratia. Prina coloana este "Eronat" si va aparea completata numai daca un cod fiscal al unui furnizor sau client este incorect. In cazul in care este incorect va trebui sa cautati facturile lui (meniu Furnizori/clienti->Fisa) si sa ii corectati codul cu cel corect. In caz de nevoie puteti face cautarea in baza de date a Ministerului de finante.

Daca veti considera ca datele sunt corecte, apasati pe butonul "Tipareste declaratia" apoi pe "Creare disketa".

Observatii
In declaratie vor aparea numai:
· achizitiile si livrarile de la / la platitorii de TVA din Romania. Diferentierea intre platitorii si neplatitorii de TVA se va face prin prefixul RO de la codul fiscal.
· numai achizitiile si livrarile pe baza de factura (fara bonuri, chitante..)


Declaratia 392
Declaratia 392 nu se genereaza automat de program, dar Mastercont va poate furniza informatiile pe baza carora sa completati cu ajutorul programului de la Ministerul de Finante.

· Apasati pe meniul "Listari->Declaratia 392"
· completati anul pentru care doriti declaratia
· apasati pe "Calculeaza sume"


Declaratiile 100, 102, 300
Aceste declaratii sunt in lucru si vor aparea in versiunile urmatoare ale programului.


Parola
Puteti proteja datele de accesul neautorizat in program. Puteti sa aplicati cate o parola la fiecare societate.

Pentru introducerea unei parole, procedati astfel:
· selectati meniul Diverse->Schimbare parola
· lasati libera primul camp (vechea parola). Acest camp se completeaza cu parola veche numai daca doriti schimbarea unei parole
· completati parola noua
· recompletati parola noua in campul urmator
· apasati OK

Din acest moment nu veti mai putea deschide societatea curenta daca nu introduceti corect parola.


Despre actualizari
Puteti beneficia de actualizari daca aveti un contract de actualizare valabil.

Pentru actualizare procedati astfel:

Daca aveti conexiune la internet la calculatorul pe care aveti programul:

· apasati pe butonul "Actualizeaza program", ca in imaginea de mai jos

Va aparea ecranul urmator:

· selectati una din optiuni, in functie de cazul dvs. Daca aveti un abonament valabil apasati pe optiunea a 2-a. Daca nu aveti un abonament sau v-a expirat cel vechi, apasati pe prima optiune si se va genera comanda-contract.
· urmariti instructiunile care vor aparea pe ecran

Daca nu aveti acces la internet la calculatorul pe care aveti programul:
· intrati in Siteul Medialogic din alt calculator care are acces la internet
· descarcati fisierul de actualizare, apasand pe butonul Download aferent actualizarii. Nu apasati pe alt Download.
· fisierul descarcat il veti salva pe un CD sau stick
· mergeti cu CD-ul sau stickul la calculatorul unde aveti instalat programul
· apasati pe butonul actualizeaza program (ca in prima imagine)
· selectati optiunea a 2-a (am abonament...) apoi apasati pe Inainte
· la obtinere cod activare selectati "prin telefon sau email)
· urmariti instructiunile care vor aparea pe ecran.


Solicitare abonament actualizare
Puteti beneficia de actualizari daca aveti un contract de actualizare valabil.

Pentru solicitarea unui contract de actualizare procedati astfel:

· apasati pe butonul "Actualizeaza program", ca in imaginea de mai jos

· selectati prima optiune, apasati pe Inainte si completati datele cerute
· urmariti instructiunile care vor aparea in acel ecran.


EXEMPLE
Ordinea introducerii datelor în program este:

solduri finale an precedent
rulaje precedente (daca incepeti perioada curenta cu alta luna decât ianuarie)
documente justificative (facturi, chitante, etc.)
note contabile diverse (altele decât cele pe care le genereaza automat programul)
închiderea conturilor de venituri si cheltuielilor
închiderea TVA-ului

Totusi nu este o ordine obligatorie, dar pentru listarea corecta a rapoartelor este nevoie sa fie introduse soldurile initiale si rulajele precedente.

Unde se introduc documentele primare

Facturile de vânzare catre clienti interni în
actualizare-> vânzari intern

Facturile de vânzare catre clienti externi în
actualizare -> vânzari export

facturi de cumparare marfa intern în
actualizare -> cumparari intern

facturi de achizitie servicii (ex. Telefon) în
actualizare -> cumparari intern
(la cont se pune contul corespunzator - 626, etc.)

ATENTIE ! Aici se introduc numai documente care sunt purtatoare de TVA.
Chitante plata furnizori-clienti în
Registru de casa
cont corespondent 401-411, etc.
ordine de plata în
Banca lei/valute
cont corespondent 401, 444, 441, etc.
comisioane bancare în
Banca lei/valute
cont corespondent 627
chitante diverse, nepurtatoare de TVA în
Registru de casa
plata salarii în
Registru de casa
transferuri casa-banca în
Registru casa, cont corespondent 581 si
Banca LEI-VALUTE, cont corespondent 581
diferente de curs valutar aferente disponibilului existent în
Adaugari note contabile


Actualizarea grilelor de impozit
Actualizarea impozitarului se va efectua prin preluarea actualizarilor de la producator, in baza contractului de abonament.


Actualizarea procentelor de taxe
Actualizarea procentelor la taxe aferente salariilor se va efectua prin preluarea actualizarilor de la producator, in baza contractului de abonament.


Actualizarea numarului de ore lucratoare/luna
Este necesara pentru calculul salariului realizat în functie de numarul de ore lucrate.
Completati pentru fiecare luna aceste date. tineti cont de sarbatorile legale.


Introducerea unui nou angajat
Apasati pe meniurile Culegere Date -> Actualizare State angajati;

Selectati luna pentru care doriti sa lucrati salariile. Daca luna este noua, adica nu ati mai lucrat-o anterior, bifati creare luna noua. Daca bifati aceasta optiune dar ati lucrat anterior luna selectata, se va anula statul din acea luna.

Pentru introducerea unui angajat nou:
· apasati pe butonul "Angajat nou" (sus-stanga)
· introduceti CNP-ul persoanei.
· va aparea un ecran in care ii veti introduce datele lui personale
· completati obligatoriu:
· numele, codul numeric, data angajarii, numarul de ore/zi conform contractului de munca.
· in cazul in care functia de baza este in firma, bifati aceasta optiune. Daca nu o bifati nu va beneficia de deducere.
· completati optional adresa (va aparea la fisa fiscala)
· daca functia de baza este in firma si are persoane in intretinere, apasati pe "Deduceri" (sus sub nume)
· in tabelul "persoane aflate in intretinere", completati datele persoanei aflate in intretinere. Pentru a defini calitatea fata de angajat, scrieti X in coloana corespunzatoare (Sot/sotie, Copil, Alta)

Apasati OK
Scrieti salariul de incadrare si restul sumelor.

Pentru introducerea concediilor medicale:
· apasati pe concedii medicale (sus)
· completati datele din certificatul de concediu medical
· in cazul in care introduceti primul concediu medical, introduceti datele lui in primele 2 coloane (serie+numar). Seria si numarul la certificatul medical initial raman necompletate.
· in cazul in care introduceti continuarea unui concediu medical, in primele 2 coloane introduceti datele certificatului medical curent, apoi datele certificatului medical initial.
· completati codul de indemnizatie, cod urgenta, cod boala infecto-contagioasa (de la caz la caz)
· completati numarul de zile suportate din FNUASS sau din fondul de salarii
· in casuta de mai jos introduceti sumele ca indemnizatii, in functie de tipul certificatului medical.

- apasati pe butonul Aduga. Scrieti numele angajatului. Apasati pe Date personale si completati toate datele cerute. Scrierea incompleta a datelor va avea ca efect listarea fisei fiscale incomplete.
Apasati pe Procente deduceri lunare. Completati coeficientii de deducere suplimentara. Dupa caz, completati si persoanele aflate în întretinere si coeficientii de deducere, dupa caz.
Dupa ce completati datele, apasati pe Ok.
Studiati si Help-ul programului.


Opyiuni in timpul actualizarii salariilor

Optiuni în timpul actualizarii salariilor
· modifica: Apasati pe acest buton pentru modificarea datelor personale sau a coeficientilor de deducere ale angajatului curent.
· valori comune: apasati pe acest buton pentru completarea automata a numarului de ore lucrate pentru toti angajatii. Se foloseste la trecerea de la o luna la alta.
· calcul avans. Apasati pe acest buton pentru calculul automat al avansului. Programul mai cere si suma la care doriti sa faceti rotunjirea.
· calculul invers permite calculul salariului de la net la brut. Înainte de a apasa pe acest buton, verificati si completati orele lucrate de angajatul respectiv.
· sterge rând - sterge din statul pe luna respectiva angajatul pe care sunteti pozitionat.


Generarea notelor contabile
Apasati pe Culegere Date -> Generare note contabile. Aceasta va genera notele contabile. Vor apare pe ecran. Pentru salvarea lor apasati pe Salveaza. Notelele generate anterior se vor sterge.


Declaratie CAS
Pentru a genera declaratia de CAS, apasati pe butonul Declaratii, ca in imaginea de mai jos:

Selectati declaratia CAS si apasti pe Anexa 1.1 respectiv anexa 1.2. Programul va va intreba daca editati datele finale. Apasati pe ok daca intocmiti declaratie rectificativa sau doriti sa editati datele inainte de a le raporta.

Pentru generarea disketei cu fisierele, apasati pe "Creare disketa".
Pentru a verifica disketa, apasti pe "Verificare". Pentru a putea efectua verificarea trebuie sa aveti instalat programul veranexe pe care il puteti obtine de la Casa de Pensii


Declaratie Somaj

Selectati declaratia de somaj si apasti pe Anexa 1 respectiv anexa 2. Programul va va intreba daca editati datele finale. Apasati pe ok daca intocmiti declaratie rectificativa sau doriti sa editati datele inainte de a le raporta.

Pentru generarea disketei cu fisierele, apasati pe "Creare disketa".
Puteti trimite pe email declaratia daca ati indeplinit conditiile legale pentru aceasta (notificarea catre Agentia de Somaj teritoriala).


Declaratie Sanatate

· Selectati declaratia sanatate apasand pe butonul Declaratii
· selectati casa de sanatate dorita
· apasati pe butoanele cu anexele pe care doriti sa le tipariti
· completati datele cerute in ecranele care vor aparea.


Declaratie FNUASS
Apasati pe butonul Declaratii apoi pe declaratia FNUASS
· apasati pe Anexa 2 apoi pe anexa 1. Ordinea a fost modificata intrucat in Anexa 1 trebuie sa apara numarul de pagini din anexa 2
· apasati pe Creare disketa.


Declaratie ITM
 Previous Top

Apasati pe butonul Declaratii apoi pe declaratia ITM
· in ecranul de mai jos apasati pe butonul Declaratie

· completati suma achitata si datele despre persoana care semneaza, apoi apasati pe OK